【Zoho Forms】メール通知の返信先アドレスを変更したいのですが、グレーアウトしていて変更できません。どうすれば変更できますか?

【Zoho Forms】メール通知の返信先アドレスを変更したいのですが、グレーアウトしていて変更できません。どうすれば変更できますか?

Zoho Formsのメール通知設定において、
下記画像のように返信先がグレーアウトする事象について解説します。


原因

差出人にZoho Formsのシステム共通アドレス
「notifications@zohoforms.com」
を利用されていることに伴う仕様です。

差出人アドレスがシステム共通アドレスの場合、
返信先アドレスはフォーム管理者のメールアドレスに固定されます。

解決策

差出人アドレスを別のアドレスに変更していただきますと、
返信先アドレスも任意のアドレスに変更可能となります。